Login issues due to Auth0
Incident Report for Hakkiri
Postmortem

Auth0 ran into issues in US-east-1. This turned into a major outage for Auth0 which prevented login to Hakkiri.

Posted Apr 20, 2021 - 17:57 EDT

Resolved
We are closing this incident based on Auth0's updated status. All systems are operating normally.
Posted Apr 20, 2021 - 17:55 EDT
Update
All systems appear to be operating normally. We will continue to monitor.
Posted Apr 20, 2021 - 17:47 EDT
Monitoring
Auth0 has reported improvements and we are seeing login success. We will continue to monitor.
Posted Apr 20, 2021 - 17:02 EDT
Update
Auth0 continues to investigate the root cause of this issue.
Posted Apr 20, 2021 - 14:44 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 20, 2021 - 13:38 EDT
Identified
Auth0 has identified a potential cause and is evaluating solutions.
Posted Apr 20, 2021 - 13:34 EDT
Investigating
Auth0 is reporting a service disruption that is impacting login. We are currently monitoring and investigating.
Posted Apr 20, 2021 - 11:53 EDT
This incident affected: Hakkiri (Web Application) and Auth0 Authentication API.